Veuillez vous connecter ou créer un compte pour suivre ce topic
Ce topic est suivi par: bravic, enockmcphen, Jctickle, Jerem971, Mafiorateur, PrimFX, Samet, TR7purdey, Tydoo
Auteur Sujet: Bugs du site "PrimFX"

Jerem971

Messages: 790

Re:

@Balatharas ma réaction après avoir chercher cette fameuse vidéo 😂😂😂
Publicité

Jerem971

Messages: 790

Re:

Depuis quelques jours, la "favicon" du site ne s'affiche pas (surement à cause de la nouvelle version). Et ça va vous paraître bizarre mais j'en ai besoin pour retrouver facilement le site dans mes favoris 😅 @PrimFX, je te conseille Real Favicon Generator qui est un très bon site qui permet à ta "favicon" d'être compatible sur tous les appareils et navigateurs... L'auteur du site se trouve sur un article de Alsacréations.

Jerem971

Messages: 790

Re:

En pleine édition d'un message sur l'éditeur, si on colle un lien, une phrase, un mot... il y a un effet de scroll vers le bas de la page (dérangeant car obliger de scroller vers le haut).

Jerem971

Messages: 790

Re:

Bon ce n'est pas vraiment un bug mais mieux vaux prévenir que guérir hein... Bon quand on utilise un bloqueur de publicités comme Adblock, Ublock ou Ghostery, les icônes des réseaux sociaux sont masquer et même l'icône de la "div" (icône noire) 😶 @PrimFX

Lien en image : https://image.noelshack.com/fichiers/2018/22/2/1527549223-capture.png

Jctickle

Messages: 6

Coucou @PrimFX ,
Juste pour te dire que j'ai repéré un petit bug.
Admettons que tu es sur la page : "https://www.primfx.com/forum/discussions/divers/"
Et que dans la barre "vous êtes ici" tu cliques sur "divers", tu tombes sur une 404, tu as oublié une variable (celle de la catégorie) dans la génération de ton url.
Bien à toi.
Jean-Claude.

Jerem971

Messages: 790

Re:

Excellent ta découverte @Jctickle ! 😉

Jctickle

Messages: 6

Re:

Il fallait la trouver celle là lol

Mais étant un abonné au page 404, je vois qu'avec la barre de recherche en haut à droite, lors qu'une recherche, ça me redirige systématiquement vers une 404 😊

Bonne nuit (ou matinée). 😄

Jerem971

Messages: 790

Re:

Nouveaux bugs :

-Apparition de traits verticaux blancs sur certains topics
-Depuis quelques temps le site recommence à redevenir lent au niveau du chargement des pages et pour poster une réponse sur un topic c'est extremement long...
-Apparition "Erreur 524"

Tydoo
Membre Premium

Messages: 82

@Jctickle Réglé.
@Jerem971 
- Envois moi un lien pour les traits stp.
- Le site semble etre bon pour moi. C'est encore lent pour toi ?
- Envois moi un lien pour l'erreur 524 stp.

Merci

Jerem971

Messages: 790

Re:

@Tydoo, pour les traits, ils apparaissent sur certains topics, parfois sur PC ou mobile, là pour l'ocassion je peux te montrer sur mobile (voir ici). Je ne sais pas d'où ça peut venir.
Pour la vitesse du site ça semble être bon depuis un moment mais je tiendrais au courant si cela se reproduit.
L'erreur 524 a également disparu, si elle revient bien sûr je tiendrais au courant 😉

Comme @PrimFX améliore le site, tu peux également m'informé des idées d'améliorations qui ont été acceptées ou refusées et je mettrais à jour le topic des idées. 😉

Samet
Membre Premium

Messages: 27

J'ai remarqué que dans l'espace Premium on dit que les pubs disparaissent (si on est Premium ),je suis Premium et j'ai toujours les pubs 😲

 @PrimFX est ce que c'est normal ?

Jerem971

Messages: 790

Re:

@Samet, bien sûr ce n'est pas normal 😉 @PrimFX est en train de corriger les bugs en ce moment, en plus ce genre de publicités pour te faire installer des Scarewares, du moment que tu cliques pas ça va 😉
Je profite pour dire que y'a également un bug avec la balise [CODE] ou le code est coupé à moitié et les numéros de lignes déborde... Mais @PrimFX s'en occupe 😉

blackpearl_99

Messages: 3

fail
Publicité

blackpearl_99

Messages: 3

dsl à tous de mon fail, je me suis trompé de topic

Tydoo
Membre Premium

Messages: 82

@Samet Arf en effet ca crain un peu la.

On regarde ca dans la semaine.

@Jerem971 Envois un screen stp. Je rajouterais ton bug dans le trello.

Merci les gars 😉

PrimFX
Membre Premium

Messages: 139

Merci encore une fois pour tous vos signalements de bugs ! Je travaille autant que possible sur le site pour les corriger et ajouter en parallèle de nouvelle fonctionnalités ou encore en optimiser d'autres 😉
@Samet le problème de pubs est normalement corrigé mais n'hésite pas à te manifester à nouveau si ça se reproduit !

Jerem971

Messages: 790

Re:

@blackpearl_99, ce n'est pas grave, si il le faut l'équipe de modération ou @PrimFX supprimera ton erreur 😉 Avant de poster regarde quand même ou tu es 😉
@Tydoo, ça été plus grave avant que je le signale mais @PrimFX a du passer entre temps donc il est à moitié résolu ce bug car si tu regarde bien sur cette capture, le numéro chevauche sur l’ascenseur horizontal 😉
@PrimFX, pas de problème mais je signale quand même un autre bug (oui encore) cette fois-ci avec le système de notifications, quand on a des notifications et qu'on clique sur une, toutes les notifications sont marquées lues alors qu'on a pas encore cliqué dessus 😉 Courage Boris ! 😅

Tydoo
Membre Premium

Messages: 82

@Jerem971 Pour les notifs je pense que c'est voulue.

Je me renseigne.

Samet
Membre Premium

Messages: 27

@PrimFX merci je n'ai plus ce bug !
Et j'aimerais prciser que dans la partie tuto php il y a 14× le même tuto (paypal).
Je ne sais pas si ca viens de moi ou du site mais j'ai ça sur tout mes appareils que j'utilise pour accéder au site. Voici un screen.

Jerem971

Messages: 790

Re:

D'accord @Tydoo 😉 Préviens-moi si c'est normal (pour moi c'est pas normal quand ta plusieurs notifications qui sont marquées lues et que t'a pas encore cliqué sur celles-ci, tu t'y perds un moment).
@Samet, ça le fait aussi pour les membres qui ne sont pas premium comme moi 😅 @Tydoo, si tu veut voir c'est ici.
@Samet, si tu as des idées d'améliorations, tu peux les mettre sur ce topic 😉

Tydoo
Membre Premium

Messages: 82

Du coup, le comportement est normal.

J'ai proposer a boris quelques idées sur le système de notif.

Je te tiens au courant.

Samet
Membre Premium

Messages: 27

Bonsoir à tous. 

Je viens de remarqué un bug, dans la partie footer du site dans les icônes de réseau sociaux de @PrimFX   l'incône instagram a la même icône que celui de facebook donc un f, je sais que ce n est pas un bug dérangeant mais vaut mieux le dire.(Twitter aussi a l'icône de facebook )

PS: J'ai la phobie de la symétrie 😀
Voici la capture d'écran :


Tydoo
Membre Premium

Messages: 82

@Samet Corrigé ! Merci

Samet
Membre Premium

Messages: 27

@Tydoo toujours la pour le bien !

Jerem971

Messages: 790

Re:

Des nouvelles pour le bug des notifications @Tydoo ? Car franchement pour te dire je m'y perds quand elles sont toutes marquées lues. C'est vraiment bizarre... 😖
Poster une réponse