Bugs du site "PrimFX"

Profil supprimé

Profil supprimé Le 20 juin 2016 à 19:33 (Édité le 30 janvier 2019 à 22:17)

Bonjour à toutes et à tous ! 😉

Suite à la découverte de nombreux bugs, j'ai décidé de créer ce topic permettant de reporter tous les bugs d'affichages que vous pouvez rencontrez pendant votre navigation sur PrimFX.com.

Si un bug d'une fonctionnalité, d'un bouton ou une faille de sécurité ou autres ont été découvert, n'hésitez pas à reporter tout cela sur ce topic en précisant avec des captures d'écrans si possible (que vous pouvez héberger gratuitement sur NoelShack) (pour supprimer une image sur NoelShack, n'hésitez pas à contacter l'équipe).
Boris fera le nécessaire pour corriger cela, on vous demande d'être patient car pour rappel Boris s'occupe de la maintenance du site, de son entreprise et de sa chaîne YouTube. L'équipe de modération fera le nécessaire pour faire remonter vos découvertes.

Bonne continuation sur PrimFX.com ! 😉
Profil supprimé

Profil supprimé Le 20 juin 2016 à 19:47

Re:

Il y a aussi un problème au niveau des émoticônes, ceux-ci parfois s'affiche en texte simple lorsqu'on les insères dans le message. En espérant que vous corrigez tous ces bugs parce que cela n'est pas trop agréable.
Balatharas

Balatharas Le 20 juin 2016 à 20:03 (Édité le 22 juin 2016 à 13:10)

Oui comme 😉 (edit: la il s'affiche mais parfois non)
Jai aussi vu que lorsque l'on édite un message long, très souvent quand on clique sur Confirmer les modifications, on est renvoyé en haut de la page jusqu'a ce que ca marche.
Profil supprimé

Profil supprimé Le 20 juin 2016 à 20:08

Re:

Bref, tu sais ce qu'il te reste à faire Boris 😉 Bon courage 😉
Hugo_Bernard

Hugo_Bernard Le 22 juin 2016 à 10:35

Je vais lui en parler 😀
Profil supprimé

Profil supprimé Le 23 juin 2016 à 20:18

Re:

Merci 'Hugo_Bernard' 😉, Ces petit bugs ne sont pas très méchant mais peut ennuyé l'utilisateur à force.
(Je mettrais ce topic en résolu lorsque les bugs seront résolus 😄)

Bonne continuation 😄
itsatsu

itsatsu Le 27 juin 2016 à 18:10

Salut j'ai trouver un bug lorsque j'écrivais un poste pour le topic programmation  j'ai éditer plusieurs fois mon poste et lors de l'enregistrement j'appuis sur enregistre 1 fois cela me remonte en haut de mon poste je retente aucun message me dit se qu'il se passe s'est au bout de la 4eme fois que j'ai pu enregistrer.
Profil supprimé

Profil supprimé Le 27 juin 2016 à 18:52

Re:

Merci pour ta découverte 😉 Cela permettra à Boris de corriger ce nouveau bug 😀
J'aimerais savoir ou est hébergé "PrimFX" ?
Balatharas

Balatharas Le 27 juin 2016 à 19:16 (Édité le 27 juin 2016 à 19:17)

@itsatsu euh....
Jai aussi vu que lorsque l'on édite un message long, très souvent quand on clique sur Confirmer les modifications, on est renvoyé en haut de la page jusqu'a ce que ca marche.
@Jerem971 OVH 😉 il l'a dit quelques fois sur YouTube
WhoIsHostingThis affiche pourtant CloudFlare mais bon :/
Profil supprimé

Profil supprimé Le 27 juin 2016 à 19:48

Re :

OVH ? Ils ont toujours des problèmes eux, l'autre fois pour accéder à "PrimFX" erreur 😤... ce serait pas mieux sur Webou Pro ?
Balatharas

Balatharas Le 5 juillet 2016 à 14:55

Hello @PrimFX je ne sais pas si ça te le fait aussi, mais les pages de ton site seulement charge tout le temps.....
Ades03

Ades03 Le 9 juillet 2016 à 09:42

Ouaip @Beignet ça fait 2h et ma page continue de charger...
Profil supprimé

Profil supprimé Le 9 juillet 2016 à 10:26

Hello 😉

Je pense que le site commence à saturer si je dis pas de bêtises, j'ai l'impression que lorsque tout le monde sur le site est connecté, les pages sont beaucoup longues à charger, ou des bugs inconnus commence à surgir... 😤 Il faudra surement changer de serveur... 😤

PS: Moi aussi j'ai eu ce bug de chargement 😤
Balatharas

Balatharas Le 11 juillet 2016 à 12:28

Beaucoup longues xD
Hem hem... moi a un moment, ça a commencé puis pendant 1jour seulement ça a arrêté puis la c'est revenu...
MaxMax

MaxMax Le 12 juillet 2016 à 12:36

Salut Boris,

En voulant insérer du code je n'ai pas pu, la première fois il m'a replacé mon code par le début du message lol puis après impossible d'enregistrer lorsque j'avais modifié avec le code.
En retirant le code par contre ça s'enregistrait sans problème...
Balatharas

Balatharas Le 13 juillet 2016 à 20:38

J'ai trouvé le problème de chargement en continu de tes pages @PrimFX ! En fait ce sont les publicités qui ne chargent pas ! Je l'ai découvert avec AdBlock.

Beaucoup longues xD 
Hem hem... moi a un moment, ça a commencé puis pendant 1jour seulement ça a arrêté puis la c'est revenu...
Ça a bugé parce que du rant ce "1jour" j'avais AdBlock d'actif. Comme je l'ai enlevé le problème est revenu.
Profil supprimé

Profil supprimé Le 12 décembre 2016 à 01:53

Hello 😉

Je pense avoir découvert un nouveau bug... Cette fois-ci lorsque l'on reste connecté sur PrimFX après 24 heures, on est déconnecté 😒 S'agit-il vraiment d'un bug ?
Profil supprimé

Profil supprimé Le 2 janvier 2017 à 17:31

Re :

Nouveau bug ! Parfois l'éditeur Wysiwyg bug, c'est-à-dire que certains code source utilisé avec la balise [CODE] ne s'affiche pas, parfois oui, parfois non...
Profil supprimé

Profil supprimé Le 15 janvier 2017 à 17:37 (Édité le 24 janvier 2017 à 23:41)

Re:

Quand je souhaite accéder au Chat de PrimFX, Malwarebytes Anti-Malware en version Premium indique :

😦 Site Web malveillant bloqué
Domaine : cdn.discordapp.com
Adresse IP : 104.16.10.231
Port : 54505
Type : Outbound
Processus : C:\Program Files (x86)\Mozilla Firefox\firefox.exe

Je précise que le port...

Port : 54505
...change lorsque j'actualise la page.

[Résolu : La société Malwarebytes a corriger ce faux-positif, la version actuel de la base de données : 2017.01.24.07 (changera dans le futur)]
Profil supprimé

Profil supprimé Le 24 janvier 2017 à 23:47

Re:

Bug lors de la sélection du phrase, lorsqu'on veut changer la couleur de la police, elle ne se change pas parfois oui parfois non (affiche également le code HTML (<font color="#FF0000">phrase</font>)
Profil supprimé

Profil supprimé Le 9 février 2017 à 23:49

Re:

Nouveau bug, lorsque l'on accède à cette page depuis un smartphone, il y a un ascenseur horizontal qui apparaît (un peu dérangeant pour le visiteur qui visite cette page).
Profil supprimé

Profil supprimé Le 13 mars 2017 à 19:50 (Édité le 15 mars 2017 à 13:48)

@PrimFX

Il y a une faille SQLi sur Primfx.com

Z Fire
TheFlameflo

TheFlameflo Le 13 mars 2017 à 20:33

Je pense que si il y a une faille SQLi, le mieux serait de l'envoyer à PrimFX (par Twitter) et éditer ton post pour éviter que des gens qui voudraient du mal au site en profitent.

Concernant les articles de Techmoka, faudrait demander à PrimFX aussi. 😉
Profil supprimé

Profil supprimé Le 15 mars 2017 à 13:53

Oui c'est vrai. J'y ai pas pensé sur le moment et ensuite j'ai pas eu le temps. Désolé 😰
Je n'ai pas de compte Twitter. Il faut vraiment que @PrimFX mette en place un système de messages privés.

Pour le moment, conseil vivement @PrimFX de régler tout ça avec PDO::quote.
TheFlameflo

TheFlameflo Le 15 mars 2017 à 14:01

Ce n'est pas grave :P
Sinon, tu peux toujours lui envoyer un mail 😉 ( https://www.primfx.com/a-propos/#contact-form )

Je vais aller me renseigner sur PDO::quote, je ne connaissais pas, mais ça a l'air utile | 😀