Veuillez vous connecter ou créer un compte pour suivre ce topic
Ce topic est suivi par: enockmcphen, Jctickle, Jerem971, Mafiorateur, PrimFX, TR7purdey, Tydoo, Z_Fire
Auteur Sujet: Bugs du site "PrimFX"

Jerem971

Messages: 628

Bonjour Boris et toute la communauté sur le forum 😉

J'ai découvert ce bug lors de l'insertion de liens dans l'espace message.

(Je voulais vous montrer l'image mais visiblement le serveur refuse de l'accepter en disant que mon image est trop lourde alors qu'elle fait 3.74Ko 😠)
Bref, lorsque-vous cliquer sur "Lien" (Ctrl+Shift+2) la zone de texte ne s'affiche pas correctement (le 1er))
Pouvez-vous corriger cela ?

De même les liens ne s'affichent parfois pas correctement ([ul]liens[/ul])
Pouvez-vous corriger cela aussi ?

Bonne continuation 😉
Publicité

Jerem971

Messages: 628

Re:

Il y a aussi un problème au niveau des émoticônes, ceux-ci parfois s'affiche en texte simple lorsqu'on les insères dans le message. En espérant que vous corrigez tous ces bugs parce que cela n'est pas trop agréable.

Balatharas

Messages: 613

Oui comme 😉 (edit: la il s'affiche mais parfois non)
Jai aussi vu que lorsque l'on édite un message long, très souvent quand on clique sur Confirmer les modifications, on est renvoyé en haut de la page jusqu'a ce que ca marche.

Jerem971

Messages: 628

Re:

Bref, tu sais ce qu'il te reste à faire Boris 😉 Bon courage 😉

Hugo Bernard

Messages: 53

Je vais lui en parler 😀

Jerem971

Messages: 628

Re:

Merci 'Hugo_Bernard' 😉, Ces petit bugs ne sont pas très méchant mais peut ennuyé l'utilisateur à force.
(Je mettrais ce topic en résolu lorsque les bugs seront résolus 😄)

Bonne continuation 😄

itsatsu

Messages: 2

Salut j'ai trouver un bug lorsque j'écrivais un poste pour le topic programmation  j'ai éditer plusieurs fois mon poste et lors de l'enregistrement j'appuis sur enregistre 1 fois cela me remonte en haut de mon poste je retente aucun message me dit se qu'il se passe s'est au bout de la 4eme fois que j'ai pu enregistrer.

Jerem971

Messages: 628

Re:

Merci pour ta découverte 😉 Cela permettra à Boris de corriger ce nouveau bug 😀
J'aimerais savoir ou est hébergé "PrimFX" ?

Balatharas

Messages: 613

@itsatsu euh....
Jai aussi vu que lorsque l'on édite un message long, très souvent quand on clique sur Confirmer les modifications, on est renvoyé en haut de la page jusqu'a ce que ca marche.
@Jerem971 OVH 😉 il l'a dit quelques fois sur YouTube
WhoIsHostingThis affiche pourtant CloudFlare mais bon :/

Jerem971

Messages: 628

Re :

OVH ? Ils ont toujours des problèmes eux, l'autre fois pour accéder à "PrimFX" erreur 😤... ce serait pas mieux sur Webou Pro ?

Balatharas

Messages: 613

Hello @PrimFX je ne sais pas si ça te le fait aussi, mais les pages de ton site seulement charge tout le temps.....

Ades03

Messages: 21

Ouaip @Beignet ça fait 2h et ma page continue de charger...

Jerem971

Messages: 628

Hello 😉

Je pense que le site commence à saturer si je dis pas de bêtises, j'ai l'impression que lorsque tout le monde sur le site est connecté, les pages sont beaucoup longues à charger, ou des bugs inconnus commence à surgir... 😤 Il faudra surement changer de serveur... 😤

PS: Moi aussi j'ai eu ce bug de chargement 😤

Balatharas

Messages: 613

Beaucoup longues xD
Hem hem... moi a un moment, ça a commencé puis pendant 1jour seulement ça a arrêté puis la c'est revenu...
Publicité

MaxMax

Messages: 5

Salut Boris,

En voulant insérer du code je n'ai pas pu, la première fois il m'a replacé mon code par le début du message lol puis après impossible d'enregistrer lorsque j'avais modifié avec le code.
En retirant le code par contre ça s'enregistrait sans problème...

Balatharas

Messages: 613

J'ai trouvé le problème de chargement en continu de tes pages @PrimFX ! En fait ce sont les publicités qui ne chargent pas ! Je l'ai découvert avec AdBlock.

Beaucoup longues xD 
Hem hem... moi a un moment, ça a commencé puis pendant 1jour seulement ça a arrêté puis la c'est revenu...
Ça a bugé parce que du rant ce "1jour" j'avais AdBlock d'actif. Comme je l'ai enlevé le problème est revenu.

Jerem971

Messages: 628

Hello 😉

Je pense avoir découvert un nouveau bug... Cette fois-ci lorsque l'on reste connecté sur PrimFX après 24 heures, on est déconnecté 😒 S'agit-il vraiment d'un bug ?

Jerem971

Messages: 628

Re :

Nouveau bug ! Parfois l'éditeur Wysiwyg bug, c'est-à-dire que certains code source utilisé avec la balise [CODE] ne s'affiche pas, parfois oui, parfois non...

Jerem971

Messages: 628

Re:

Quand je souhaite accéder au Chat de PrimFX, Malwarebytes Anti-Malware en version Premium indique :

😦 Site Web malveillant bloqué
Domaine : cdn.discordapp.com
Adresse IP : 104.16.10.231
Port : 54505
Type : Outbound
Processus : C:\Program Files (x86)\Mozilla Firefox\firefox.exe

Je précise que le port...

Port : 54505
...change lorsque j'actualise la page.

[Résolu : La société Malwarebytes a corriger ce faux-positif, la version actuel de la base de données : 2017.01.24.07 (changera dans le futur)]

Jerem971

Messages: 628

Re:

Bug lors de la sélection du phrase, lorsqu'on veut changer la couleur de la police, elle ne se change pas parfois oui parfois non (affiche également le code HTML (<font color="#FF0000">phrase</font>)

Jerem971

Messages: 628

Re:

Nouveau bug, lorsque l'on accède à cette page depuis un smartphone, il y a un ascenseur horizontal qui apparaît (un peu dérangeant pour le visiteur qui visite cette page).

Z_Fire

Messages: 54

@PrimFX

Il y a une faille SQLi sur Primfx.com

Z Fire

TheFlameflo

Messages: 421

Je pense que si il y a une faille SQLi, le mieux serait de l'envoyer à PrimFX (par Twitter) et éditer ton post pour éviter que des gens qui voudraient du mal au site en profitent.

Concernant les articles de Techmoka, faudrait demander à PrimFX aussi. 😉

Z_Fire

Messages: 54

Oui c'est vrai. J'y ai pas pensé sur le moment et ensuite j'ai pas eu le temps. Désolé 😰
Je n'ai pas de compte Twitter. Il faut vraiment que @PrimFX mette en place un système de messages privés.

Pour le moment, conseil vivement @PrimFX de régler tout ça avec PDO::quote.

TheFlameflo

Messages: 421

Ce n'est pas grave :P
Sinon, tu peux toujours lui envoyer un mail 😉 ( https://www.primfx.com/a-propos/#contact-form )

Je vais aller me renseigner sur PDO::quote, je ne connaissais pas, mais ça a l'air utile | 😀

Jerem971

Messages: 628

Re :

Je me permet de déterrer ce topic car la ça ne va plus depuis quelques temps sur le site...
Problème de chargement : les pages PrimFX chargent beaucoup trop lentement et ça ce n'est pas du à ma connexion de 50Mb car la page Google se charge en 1 sec donc il faut vraiment que Boris corrige ce problème très rapidement.

Ce n'est pas la première fois que ce problème à été signalé sur ce topic.
Bon courage à vous 😴
Poster une réponse