Bugs du site "PrimFX"

Profil supprimé

Profil supprimé Le 30 août 2017 à 18:00

Re :

Je me permet de déterrer ce topic car la ça ne va plus depuis quelques temps sur le site...
Problème de chargement : les pages PrimFX chargent beaucoup trop lentement et ça ce n'est pas du à ma connexion de 50Mb car la page Google se charge en 1 sec donc il faut vraiment que Boris corrige ce problème très rapidement.

Ce n'est pas la première fois que ce problème à été signalé sur ce topic.
Bon courage à vous 😴
Profil supprimé

Profil supprimé Le 4 septembre 2017 à 12:06

J'en profite pour signaler que primfx n'a toujours pas répondu à mon mail envoyé depuis son formulaire de contact au sujet de la faille. Et elle 'a pas été corrigée.
TR7purdey

TR7purdey Le 4 septembre 2017 à 12:32

Bonjour Boris,
Votre abonnement PREMIUM ne fonctionne pas.
J'ai contacté Paypal ce matin qui doit vous contacter.
Il y a un bug apparemment, on ne peut pas payer.
Merci de rectifier cela rapidement.
Félicitations pour vos tutos.
Cordialement.
Richard
TR7purdey

TR7purdey Le 4 septembre 2017 à 12:33

Apparemment Boris à la grosse tête, il ne répond jamais...
Dommage, ça fait pas sérieux !
On va aller ailleurs.
Richard
Profil supprimé

Profil supprimé Le 4 septembre 2017 à 12:39

Il est très occupé...
Il a une entrepriseà faire tourner, les vidéos, la MaJ du site, etc.
Pour ton compte premium, tant que tu n'a pas perdu d'argent, c'est pas très grave. Tant pis pour Boris ! Ça lui fait une rentrée d'argent en moins.
Seul, il ne peut pas continuer comme ça, en effet.
TR7purdey

TR7purdey Le 4 septembre 2017 à 13:38

Bonjour,
J'ai également une entreprise à faire tourner.
Par contre, moi je réponds à mes clients sans attendre.
Apparemment beaucoup de web-entrepreneurs ne sont pas aussi réactifs que moi.
Cependant j'ai besoin de mon compte PREMIUM sur Primfx.
Cordialement.
Richard
TheFlameflo

TheFlameflo Le 4 septembre 2017 à 17:28

Salut !

Si tu souhaites contacter PrimFX, je te conseille d'aller sur Twitter (@PrimFX).
Tu auras sûrement plus de chances de le contacter !
Balatharas

Balatharas Le 8 janvier 2018 à 18:04

Bonjour, je me permets de déterrer pour vous dire que Boris répond très bien sur Snapchat ('fboris')
Voilà voilà, encore faut-il qu'il accepte
Tydoo

Tydoo Le 14 janvier 2018 à 18:30 (Édité le 9 février 2018 à 13:41)

Bonjour à tous !

Si vous avez des questions, vous pouvez les poser sur le serveur Discord : https://discord.gg/4e6tWnx

Si vous avez des questions plus spécifique, je les ferais parvenir à Boris.

Merci à tous et bonne année 😅
Profil supprimé

Profil supprimé Le 31 janvier 2018 à 03:16

Re :

Nouveau bug ! 😀
Cette fois-ci cela se passe avec le détecteur de bloqueurs de pubs sur la version mobile...
Image 1
Image 2
Impossible de savoir s'il s'agit d'Opera ou de PrimFX...

Version d'Android : 5.0 (Lollipop)
Version d'Opera (Android) : 44.1.2246.123029
Bloqueurs de pubs utilisé : Bloqueurs de pubs d'Opera (intégrer dans le navigateur)
Profil supprimé

Profil supprimé Le 9 février 2018 à 19:03

Re :

Nouvelle version, nouveau bug 😅
Au niveau cette fois-ci de l'édition d'un message ! (on ne peut pas réediter de message sur un topic). Courage @PrimFX ! 😉
PrimFX

PrimFX Le 9 février 2018 à 20:12 (Édité le 9 février 2018 à 21:06)

Salut @Jerem971 ! Effectivement il y a quelques bugs à corriger sur cette nouvelle version (malgré un fonctionnement normal en local 😕). Je vais faire en sorte de corriger tout ça au plus vite 😉
UPDATE : Problème réglé 😃
Balatharas

Balatharas Le 9 février 2018 à 20:18 (Édité le 10 février 2018 à 18:49)

Incroyable @PrimFX qui envoie un message 😂
Sinon, les notifications de nouveau message sur un topic ne se marquent pas comme lues/suppriment pas quand on clique dessus..
Et concernant la nouvelle version, elle est cool ^^ j'adore le design de l'alerte quand on unfollow un topic 😍
Profil supprimé

Profil supprimé Le 9 février 2018 à 22:03 (Édité le 11 février 2018 à 20:39)

Re:

@PrimFX J'ai mis un code couleur sur les idées d'améliorations sur ce topic pour t'aider dans ton développement ! 😉 Celles qui sont signalées "facultatif" tu n'es pas obliger de te prendre la tête 😉

Les améliorations qui auront été prise en compte seront en vert, les améliorations qui n'auront pas été prise en compte seront en rouge et enfin les améliorations en violet qui ont été refusées. 😉
Tydoo

Tydoo Le 9 février 2018 à 22:12

@Jerem971 Merci ! Tu peux rajouter au message ce que veux dire le code couleur ?

Merci
Profil supprimé

Profil supprimé Le 9 février 2018 à 22:14 (Édité le 9 février 2018 à 22:19)

Re:

@PrimFX, tu peux même également rajouter un bouton "Annuler" à côter de "Enregistrer les modifications" lors de la réédition d'un message ! 😉
Tydoo

Tydoo Le 9 février 2018 à 22:17

Yes ! J'ai vu que tu avais rajouter un message dans le topic concerné. Mais tu peux rajouter ceci dans le message initial ?

C'est plus pratique.

Merci
Profil supprimé

Profil supprimé Le 9 février 2018 à 22:22

Re:

@Tydoo, Bien sûr pas de problème ! 😉 (Les nouvelles fonctionnalités déchirent ! 😃)
Tydoo

Tydoo Le 9 février 2018 à 23:39

La demande de rajouter un bouton Annuler en mode édition à été pris en compte. C'est prévu 😉

J'ai répondus à ton message sur l'autre topic.

Merci
Profil supprimé

Profil supprimé Le 17 février 2018 à 02:32

Re:

Nouveau petit bug avec l'éditeur, après avoir chargé la page, quand on clique sur l'une des balises suivantes : [YOUTUBE], [TWEET], [IMG], [LIEN], le scroll se fait automatiquement vers le haut donc on est redirigé en haut de la page...
Tydoo

Tydoo Le 17 février 2018 à 21:50

Ce n'est pas un bug.

Il le fait tant que tu n'a pas cliqué sur le textarea.

Des que tu as cliqué au moins une fois dedans, les pupup sont bien affiché en bas
Profil supprimé

Profil supprimé Le 18 février 2018 à 17:33

Re:

Il le fait tant que tu n'a pas cliqué sur le textarea.
Ca dépend du navigateur utilisé et même après avoir cliqué sur la zone de saisie, il le fait quand même... 😕

Ce n'est pas un bug.
Si c'est pas un bug ça... Ce serait et c'est peut-être super dérangeant pour les nouveaux membres... 🙅
Profil supprimé

Profil supprimé Le 4 mars 2018 à 19:15

Re:

Nouveau bug, encore avec l'éditeur...
C'est au niveau de la citation des messages, quand il s'agit d'une phrase longue, il n'y a pas de retour à la ligne et lors de la publication, un retour à la ligne s'est ajouté...
Image 1
Mais si on réédite le message pour enlever le retour à la ligne de trop, la phrase apparaît correctement...
Image 2
En clair, il faudrait que l'éditeur arrête de rajouter un retour à la ligne...
Profil supprimé

Profil supprimé Le 17 mars 2018 à 18:17

Re:

Nouveau bug ! Cette fois-ci ce sont avec les topics...
Quand un topic a été créé par un membre, l'utilisateur qui le visite souhaite le suivre donc il clique sur "Suivre ce topic". Il rédige son message et quand il clique sur le bouton "Poster ma réponse" le topic n'est plus suivi, il est obliger de cliquer à nouveau sur le bouton (impossible de déterminer si c'est un bug d'affichage ou d'opérations)
Mafiorateur

Mafiorateur Le 22 mars 2018 à 07:23

bonjour j ai pas accèe a la video de la lecon paypal tout le reste je peut voir a par cette video