Erreur de Page PHP { localhost }

kajc

kajc Le 12 octobre 2019 √† 10:49 (√Čdit√© le 12 octobre 2019 √† 10:54)

Salut a tous la communauté, 
j'ai un problème avec la page localhost de PHP, avant tous les projets que
je fesais¬† √©taient bien affiche dans localhost mais depuis un moment c'est devenir tres¬†ūüė©
avant 


apres



¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬†¬† Merci de votre aide ‚ėļ
kajc

kajc Le 16 octobre 2019 à 17:50

Je voudrais juste regler ce probleme qui est la depuis un certain moment.
            Merci 
Darkstevy

Darkstevy Le 23 octobre 2019 à 03:45

Salut,

j'ai le même soucis et donc pour ma part j'écris manuellement localhost/ dans la barre de recherche suivi du nom du dossier que j'ouvre
kajc

kajc Le 25 octobre 2019 à 02:40

Merci a toi, 
serais-tu comment résoudre ce problème qui est parvenue d'un jour a un autre.
Doppler

Doppler Le 25 octobre 2019 à 18:17

Salut @kajc,

je ne comprend pas ton problème...
kajc

kajc Le 26 octobre 2019 √† 09:10 (√Čdit√© le 26 octobre 2019 √† 09:14)

bon je vais t'expliquer, les mois de l'installation de WAMP, la page localhost affichait la premiere image que j'ai inséré mais apres un certain moment
elle a commence a afficher cette page qui est la capture de la deuxieme image  et me voila bloquer sur un seul projet 'tests' .
Doppler

Doppler Le 26 octobre 2019 à 11:03

Re,

Assez bizzare ton problème...
Fait une copie de ton répertoire 'www' de Wamp et utilise XAMPP ou Laragon

Dit moi quoi apr√®s¬†ūüėČ
kajc

kajc Le 27 octobre 2019 √† 01:20 (√Čdit√© le 27 octobre 2019 √† 01:22)

Bon, je preferais encore trouver une solution pour WAMP car je me suis adapte a cet outil mais si je n'arrive pas j'utiliserai ta
methode ‚ėļ
mercifu

mercifu Le 13 janvier 2020 à 17:18

Salut sur le tuto creation d'espace membre ,je n'arrive pas a me connecter a la base donner
voici le code

<?php

$bdd = new PDO('mysql:host=localhost;dbname=espace-membre','root','');

if(isset($_POST['inscription']))
{
    echo"ok";
}


?> 





<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="ie=edge">
    <title>inscription</title>
</head>
<body>
    <div align="center">
    <h2>S'inscription</h2>
    <br><br><br>
    <form action="POST" methode="">
      <input type="text" name="pseudo" require="require" placeholder="pseudo"><br><br>
      <input type="mail" name="mail" require="require" placeholder="mail"><br><br>
      <input type="mail2" name="mail2" require="require" placeholder="mail de confirmation"><br><br>
      <input type="password" name="mdp" placeholder="mot de passe"><br><br>
      <input type="password" name="mdp2" placeholder="mot de passe confirmer"><br><br>
      <input type="submit" name="inscription" value="s'inscrire">
    </form>
    </div>

</body>
</html>
et voici la réponse du navigateur


Objet non trouvé!L'URL demandée n'a pas pu être trouvée sur ce serveur. La référence sur la page citée semble être erronée ou perimée. Nous vous prions d'informer l'auteur de cette page de cette erreur.
Si vous pensez qu'il s'agit d'une erreur du serveur, veuillez contacter le webmestre.
Error 404
Doppler

Doppler Le 13 janvier 2020 à 23:50

Le forum est fermé.
kajc

kajc Le 14 janvier 2020 à 20:16

Ce n'est pas vraiment l'endroit mais ton probleme existe parce que tu n'as pas declare la variable
¬†‚ėļ‚ėļ¬† $_POST['inscription']¬† ‚ėļ‚ėļ¬†¬†
toitoine

toitoine Le 16 mars 2020 à 03:44

Salut salut, tu as d√Ľ supprimer des fichiers sans ton dossier www. 😃

Profil supprimé

Profil supprimé Le 20 mars 2020 à 18:05

Hello @mercifu,

Cr√©e un nouveau topic pour obtenir de l'aide 😉

Vous devez être connecté pour poster une réponse. Se connecter ou Créer un compte