Veuillez vous connecter ou créer un compte pour suivre ce topic
Ce topic est suivi par: Necrometal, toutpac, Wistaro
Auteur Sujet: Envoi d'email en php

Necrometal

Messages: 2

Salut, j'ai un problème concernant l'envoi d'email en php via local de wampserver! j'ai suivi à la lettre ce tuto https://www.youtube.com/watch?v=c4C0LXmSHhE
mais ça donne toujours ce resultat: 
j'ai vu d'autre tuto semblable à celui de PrimFx et ça marche, mais je me demande pourquoi le mien donne toujours ce résultat :/
merci d'avance pour vos réponses Sourire
Publicité

TheFlameflo

Messages: 305

Salut !
J'ai une petite question : as-tu installé fake sendmail. Si oui, c'est supposé marcher. Sinon, bah, il faut que tu l'installes.
Alors, ils disent que tu n'as pas réussi à te connecter au serveur mail "localhost", sur le port 25. Selon wamp, c'est sûrement à cause que tu as mal écris les infos où il le faut.
Par contre, je suis pas au top sur l'envoi de mail.. du coup, ça serait peut-être mieux que quelqu'un de plus avancé que moi dans l'envoi de mail t'aide.

J'espère t'avoir aidé (un peu Clin d'oeil ).

Necrometal

Messages: 2

"installer sendmail" genre copier dans le dossier wamp  les fichiers du le zip? ou?
ce qui concerne les infos j'ai bien suivi à la lettre le tuto! 

Marius

Messages: 138

Salut ! Il faut que tu télécharges le fichier fake sendmail, que tu le dé-zip, et que tu places le fichier sendmail à la racine de ton dossier wamp. Il faut que tu l'édites ainsi que le fichier php.ini ! Mais je te conseilles de regarder un peu sur le web, il y a énormement de tutos la dessus. Je tien juste à te dire qu'il faut que tu sois sur gmail par contre.
En éspérant t'avoir apporté de l'aide !

toutpac

Messages: 27

Bonjour moi perso j'ai voulu suivre son tuto est sa marcher pas du coup j'ai suivie le tuto de Grafikart  pour installer maildev qui pour moi est plus facile 

Necrometal

Messages: 2

j'ai déja fait ça mais ca marche pas! je vais esseyer avec maildev

TheFlameflo

Messages: 305

Je compte essayer maildev moi aussi ! Sourire

Marius

Messages: 138

Salut, en fait il manque quelque chose dans le tuto de Grafikart. En effet, il oublie de dire que Gmail bloque les mails de provenances inconnues (serveur local par exemple). Je n'ai plus ce que j'ai fait sur Gmail sous la main, mais il faut que tu désactive un truc de sécurité dans les paramètres. Je te laisse chercher sur le web Clin d'oeil Après, si tu as bien fait cela et que ca ne marche toujours pas, c'est que tu as mal configuré le fake sendmail ou le php.ini .. En tout cas sa marche pour moi. En espérant t'avoir aidé !


Veuillez vous connecter ou créer un compte pour poster une réponse